Home JGMaker Magic

-14 Nozzle Temp: E1 heating failed, printer halted, please reset

The error message was "E1 heating failed, printer halted, please reset".. I've done some research and it seems that this is due to a connection problem / broken thermistor. Since it says E1 and because I tested the bed and it heated fine afterwards, I'm sure it's the extruder.

I have a feeling something did break as I found the problem directly after a print went wrong - when I found it, the print had came off the bed and had stuck to the nozzle. There was a lot of hardened filament around the nozzle and I had to pick it off. I'm wondering if:

a) Anyone has experienced this and knows of a potential fix without having to replace the nozzle / thermistor. Or potential work arounds.
b) Best place to get a replacement part delivered. I'll get in touch with JG Aurora but I have heard they have 4+ week waiting times for spares.

Any help is appreciated!


  • Stephen ToddStephen Todd Posts: 281🌟 Super Member 🌟
    edited May 2020
    With the printer unplugged, using a multi-meter, you can check the thermistor leads where they plug into the board - the pins of the lead should measure 100k ohm at room temperature of 20c, and fall in resistance if you heat up the thermistor with a hair drier

    If you don't have a multi-meter, then carefully pull out the hot end thermistor and see if it is intact - sometimes one of the wires breaks off the glass bead when trying to remove a stuck-on blob of filament - glass bead thermistors become very fragile after being baked by the high hot end temperature

    The thermistor is an industry standard generic 100k ohm NTC glass bead thermistor - buy from anywhere - 3D parts suppliers, Amazon, Ebay, aliexpress, gearbest, etc.

    I buy bare wired for 2 cents each from aliexpress, re-use the white teflon sleeves, and solder onto existing wiring, and use heat shrinking insulation on the solder joints to prevent electical shorts - but you can buy them with leads and suitable board plugs attached

    Leads are not voltage polarity sensitive

    Post edited by Stephen Todd on
  • JamesMcc_DesignJamesMcc_Design Posts: 6Member
    Thanks Stephen, appreciate the advice.. I'd love to say I found the cause but tbh I don't know what exactly the issue was - thankfully it is resolved anyway.

    I took apart the extruder and measured the resistance on the circuit board and it read 100k, to be sure the thermistor wasn't damaged, I took it out of the hot end and  took a look also. It looked ok so I just put it all together and tried to print again and it worked. Maybe something came loose.

    If anyone has the same issue I'd say just take out the thermistor and make sure all the cables are relevantly straight when putting it back together.
    Thanked by 1Samuel Pinches
  • RonArtRonArt Posts: 1Member

    SOLVED! Now my nozzle is tightened flush with the heating block, which is only touching the thermistor and heating cartridge, and the finned intake with its fan tightened too BUT its lowest fin is NOT TOUCHING the heating block. That was the problem. The fan-cooled intake was cooling the heating block.

    Thanked by 1Samuel Pinches
Sign In or Register to comment.