Home JGAurora A5S, A1 & A3S-V2 Modifications & Upgrades

JGAURORA A5S Community firmware 2.0D unable to change load distance

I recently modified my A5S to a direct drive using a BGM style extruder.  The setup that i am using has the filament above the printer, and it is entering in right above the extruder.  I found the setting to change the unload distance under config-advanced settings-filament.  I changed the unload distance so that when it unloads out of the extruder it stops after passing the feeding wheels, which worked fine, but when i tried to change the load distance it didn't make any difference, and it tries to force a bunch of material through the hot end.  I even set the load filament setting to 0.


  • Samuel PinchesSamuel Pinches Posts: 2,955Administrator
    Hi @BeauArmstrong - I will have to try and report back. I have not tried this setting. Thank you.
    Thanked by 1BeauArmstrong
  • BeauArmstrongBeauArmstrong Posts: 14Member
    Update: "I ran an M503 to see what values the printer had saved for my settings, and it showed M603 L0.00 U180.00, so it does look like the settings saved here, but it doesnt change the load on filament change."
  • Samuel PinchesSamuel Pinches Posts: 2,955Administrator

    The load and unload lengths are separate -- the L is zero, so I would send M603 L180 U180 and then save settings.

  • BeauArmstrongBeauArmstrong Posts: 14Member
    I sent the M603 L180 U180, and saved it, but I am still having the same issue.  I even ran another M503 just to make sure the settings were saved.  Changing the L value doesn't seem to change the load length at all.  It is still loading just as much as when i had the full bowden tube.
  • krataskratas Posts: 5Member

    @BeauArmstrong, were you able to find the correct setting for the direct drive on the A5S?

Sign In or Register to comment.