Home JGMaker Magic

Printer won't heat up automatically

3DGeof3DGeof Posts: 3Member
Just got my Magic printer and I'm not that thrilled. When I run a Cura recipe, the printer will immediately begin to print before the bed or the extruder heat up. I have to manually load the temperature settings, wait until they reach setpoints, THEN I run the recipe. I\m not a newbie to this since I've been printing for a couple years now with aCR-10. Is it possible the firmware got corrupted somehow? 

Comments

  • ZelZel Posts: 24Member
    check your start script. I forgot what the Gcode was but i think its M190 and M191 temp wait before print.. But check those gcodes since they need some input inside the {}
  • Samuel PinchesSamuel Pinches Posts: 2,950Administrator
    edited March 2
    Welcome @3DGeof -- can you please upload a small test GCODE file as an attachment here for us to check? Are you using the JGMaker Magic profile I added to Cura, or your own profile?
    Post edited by Samuel Pinches on
  • 3DGeof3DGeof Posts: 3Member
    I'm using the JGMaker file for Magic that comes with Cura. Thanks for the help.


  • Samuel PinchesSamuel Pinches Posts: 2,950Administrator
    edited March 3
    @3DGeof - I checked, and in your Gcode file there are no commands to heat the nozzle or bed. So it is a problem with your slicer settings, not the printer.
    Please delete your current profile in Cura, and then re-add a new profile using the JGMaker Magic profile built-in to Cura.  You may need to download a newer version of Cura.

    Post edited by Samuel Pinches on
  • Samuel PinchesSamuel Pinches Posts: 2,950Administrator
    @3DGeof -- how did you go?
Sign In or Register to comment.