Home JGAurora A5S, A1 & A3S-V2 Getting Started & Troubleshooting

Não consigo imprimir

Good afternoon guys .. I'm new here and I'm asking for help! My JG arrived a little before the end of the year. I can not print! Only once was the gcode test that came in the printer. After this no more. I use the Cura, craft wave program. I make the process of slicing the piece through some videos I see, but there is no way. The most common mistake is the PLA does not hold the table. I have tried with several temperatures 50,60 ° C this material came with it, 250g in the yellow color. I tried to make the table more sticky with glue and other products and everything comes out the same way ... Anyway I adjusted during slicing, something like speed and others .... More I always have to manually correct speed which always stays at 100% , table and nozzle temperature. And I still managed to corrupt the test drawings that come into it 🤔 I can no longer print them. Would anyone have any clue what I'm doing wrong.? And another thing! Is there a correct value from table height to nozzle? I leave around 0.5mm, even so the nozzle accumulates a lot of material during the movement


  • Samuel PinchesSamuel Pinches Posts: 2,997Administrator
    edited January 2019
    Welcome @Carlos André !

    To help PLA to stick to the table, please follow these 6 tips: http://jgaurorawiki.com/a5/bed-adhesion

    No need to use glue. If you used glue, you need to clean it off with warm water first, then wipe down with isopropyl alcohol, or methylated spirits.

    Post edited by Samuel Pinches on
  • Richy_TRichy_T Posts: 142🌟 Super Member 🌟
    edited January 2019
    Mine has been OK but I've found I need to add a brim to many pieces. I'm currently struggling with my support not adhering on a piece and I'm thinking of going to blue tape (this actually printed fine on my older printer with the blue tape). I may just try slowing down the print speed though as it's losing adhesion quite far into the print so I think the nozzle is hitting it. Though I did get a full print (unfortunately, the support was stuck too close to the piece and I couldn't remove it).
    Post edited by Richy_T on
Sign In or Register to comment.