Home JGAurora A5 & A3S Getting Started & Troubleshooting

MINTEMP bed error at approx 180mm Y axis


I have had myA5 for a while now and really like it. I am starting to try some big (30hr+) prints but recently I had a print stop at 75% unexpectedly. Very annoying. As I was printing from USB I had no logs to find out why. I tried a different USB stick but that stopped at virtually the same spot on the print bed after only 1 layer.

I tried again with Simplify3D and say I was getting a MINTEMP bed error. I played around with moving the bed back and forth and found the temp reading was jumping between normal and -15 at 187mm Y axis from home. I took the lid off and put a multimeter across the plug after I had removed it from the motherboard. It read 87K, but as I moved the bed it stopped reading. Moved the bed back and the reading came back. This clearly was a loose connection and not a motherboard issue. I believed I found it on the connector in the bed where the small red wire wasn't fully located into the plug. I fixed this and put the lid back on.

The temp now drops to -15 at 150mm of Y-axis travel, so although the connector needed fixing, it wasn't the cause of my problem.

I feel my next step is to disconnect the cable at the bed and measure the resistance directly from the connector so to eliminate the wires from the motherboard connector to the bed connector.

Does anyone else have any ideas why the bed thermistor would cease to function at certain points along the Y axis?

Many thanks

Sign In or Register to comment.