Home 3D Print Lounge

A5S Layer shifting problem

ZaneZane Posts: 6Active Member
Hi I’ve had an A5S for a year and it has been printing fine but now it’s started having layer shifting problems and I can’t find the problem. I’ve tightened the belts and checked the all the fittings and screw to make sure everything was tight. I even added a cooling fan on the inside to make sure nothing overheats but the problem still persists. Any help would be appreciated.


  • Samuel PinchesSamuel Pinches Posts: 2,997Administrator
    edited November 2019
    Please have a read of here: https://jgaurorawiki.com/a5/layer-shifting - its for the A5 but most still applies.
    Is the shifting on one axis only?

    Post edited by Samuel Pinches on
  • ZaneZane Posts: 6Active Member
    I’ve already read through that and tried everything on there. And yes it’s just along the x-axis
  • Samuel PinchesSamuel Pinches Posts: 2,997Administrator
    Ok - so:
    • during printing, using your hand, how much force does it require before the layer slips?
    • which firmware are you using?
    • does this happen with all prints?
    • what print speed are you using?
    • how often do the shifts occur?
    • do the shifts occur in one direction, or both backward and forwards?
    • when the stepper motors are disabled, how much friction is there?
  • ZaneZane Posts: 6Active Member
    It takes very little force to initiate a layer slip while printing
    I’m using the community firmware
    it happens on all prints 
    I’m using default speeds on JGcreate
    they happen every 10 layers or so
    the shifts only occur on the x-axis to the right
    With the steppers disabled they move pretty smoothly
  • Samuel PinchesSamuel Pinches Posts: 2,997Administrator
    Which version of the community firmware are you using? The latest version should be improved in this regard, it was a problem with some of the older versions. Otherwise you may want to try going back to the factory firmware to see if that improves it or it is still an issue - suggesting some mechanical fault.
  • ZaneZane Posts: 6Active Member
    No I think it’s mechanical because I’ve tried the community and factory firmware and the issue still persists
  • RazaiRazai Posts: 21Member
    I am having the same issue on my A5S. I figured it was the x-axis stepper motor.almost flawless prints for well over 1000 total hours thus far, and this started about four days ago. 

  • Samuel PinchesSamuel Pinches Posts: 2,997Administrator
    Could be a mechanical issue then: https://jgaurorawiki.com/a5/layer-shifting

Sign In or Register to comment.