Home JGAurora A5 & A3S Getting Started & Troubleshooting

No Files Found

Hi there,
Don't know if this problem is discussed before, but I'm lost for an answer.
I bought my A5 last year (2018) and started printing almost immediately, and it worked. It needed some fine tunning and getting used to but it worked.
Then I needed to doe some rebuilding in my house and the printer was set aside for a while.
Now finally i had the change to get back to it but now I don't remember how to print.
Don't laugh, I know how to operate the printer, but... here it is..
I made a design using Tinkercad online.
I saved that as a .stl file
Then I opened that file in Cura and saved it again as a .gcode file
I copied it to a USB stick 
Started my A5 printer
Inserted the USB stick and selected "print"
Then it reads.."No Files Found".

I tried it all different ways.
printer off stick in start up ...No Files Found
printer on insert stick .... No Files Found
used JGCreat as slicer.... No Files Found
Ejected stick and inserted again ...No Files Found

The USB stick has a little LED on it and that goes on as I insert the Stick. So I believe the stick is fine and the printer sees the stick.
I think I'm missing something, or I'm doing something wrong.

During the rebuilding in my house the printer was taken good care of.
No dust, no falling on the concreet floor etc etc
Does anybody have a clou




  • rhaub101rhaub101 Posts: 86🌟 Super Member 🌟
    Reformat the usb stick (fat 32) and try again.
    Thanked by 1Winter
  • WinterWinter Posts: 11Member
    I did that just now.
    Made it FAT 32
    kopies the files again.
    tryed it ... No files found.


  • Samuel PinchesSamuel Pinches Posts: 2,969Administrator
    There’s a setting on printer to print from SD or USB, please check that.
    please also check that internal USB cable is fully inserted.
  • WinterWinter Posts: 11Member
    Hi Samuel.
    The setting is correct. 
    I will check the internal cable although I can't imagine it loose because nothing happend to it.
    I will let you know.

  • WinterWinter Posts: 11Member
    The cable is mounted en connected properly

  • Samuel PinchesSamuel Pinches Posts: 2,969Administrator
    Ok... sorry, I'm running out of suggestions...
    • Have you tried a different USB stick?
    • Try putting the USB on the internal port directly.
    • Try an SD card in the slot (with the setting on the LCD too), see if that works at all.
    • Try different LCD firmware.
    • Replace the MKS TFT28 module.
  • WinterWinter Posts: 11Member
    I took the USB stick to a friend who has a different brand 3d printer. And it could read the files.
    The other port I have on the printer is a not an SD card reader but a kind of kabel connector which I can't identify.
    I don't know how to change the LCD firmware and I don't know what that module is.

    I contacted Gearbest and hope to get an answer from them soon.
    I'll keep you posted.

  • Samuel PinchesSamuel Pinches Posts: 2,969Administrator
    Inside the printer on the back of the lcd module is an SD card port.

    please have a read here:
  • WinterWinter Posts: 11Member
    It took a while but they sent me a new LCD board. It took several weeks to arrive but it did and I installed it and now it works again. Just need to figure out the correct/best settings to get my project printed well. But the good news is it reads the files and wants to print.

  • Samuel PinchesSamuel Pinches Posts: 2,969Administrator
    @Winter - that's great news. Can I ask you - which version is printed on the new and old MKS28 LCD modules? Are they the same versions?
  • WinterWinter Posts: 11Member
    Good question Samuel. I have to take a look at that. I did not look at it before. I'll be back with an answer
Sign In or Register to comment.