Home JGMaker Magic

Z-Axis Not Working

AppleBoiAppleBoi Posts: 1Member
edited December 2020 in JGMaker Magic
Hello All!

I'm new to this 3D printing thing, and I just got a new printer. I test printed something, and it worked fine. I tried printing another thing, and there was this grinding-noise and the z-axis suddenly stopped working.

When I turn it off and turn it on, the Z-axis will work momentarily before making the same noise and stop working. There's a whirring noise like it's trying to do something - it's just not doing it. Or maybe it is something else. 

I can move the cylindrical thing - I think that's the coupling or something? if I put enough force and twist it. 

Anyone know what I should do?
Post edited by AppleBoi on


  • Samuel PinchesSamuel Pinches Posts: 2,995Administrator
    Welcome @AppleBoi !
    The Z axis can jam if there is too much friction. This can be from the x-axis being un-level, or can be due to the terrible grease used.

    The grease that JGAurora use on the Z-axis lead screws is thick and sticky, tends to dry over time, and can cause jams. I find it is best to clean it all off with isopropyl alcohol, and replace it with new grease.

    Then, make sure the X axis is level with the rest of the printer ("check the x axis is trammed to the bed") and you should be good to go.

    See regarding grease suggestions: https://jgaurorawiki.com/lubrication

Sign In or Register to comment.