Home JGAurora A5X


nedned Posts: 6Member
Hi all. 
I try to print TPU but this is not working. 
Before I tried to print TPU I changed the extruder to a GEEETECH MK8 Extruder. 

Problem on my print is, that filament stops extruding while printing. The Extruder works but there is no tpu extruded. 
I change in Cura the temperature and the flow(up to 140%). The fan for cooling Filament is disabeld for the print.   

Do you have some advices for me. 



  • Samuel PinchesSamuel Pinches Posts: 2,997Administrator
    Hi @ned , welcome to the forum. TPU can be tricky to print. Try reducing the speed to 1/4 to 1/2 the normal printing speed.
  • nedned Posts: 6Member
    Hi @Samuel Pinches, thanks for your answer. 
    Well I tried different temperautures and speeds yesterday evening/night (german time). 

    In the end my speed was 10mm/s, temp 230°C and retract off. 

    Are there some advices which yould help?  
  • Samuel PinchesSamuel Pinches Posts: 2,997Administrator
    edited March 2019
    Those settings sound about right... you could also try lubricate the bowden tube with a drop of canola oil. TPU is always challenging to print.
    Are you still encountering extrusion problems? Is the extruder gear grinding on the filament? Or is the motor stalling?
    Post edited by Samuel Pinches on
  • nedned Posts: 6Member
    canola oil ?  interesting. 
    yes I have some small grinding on the filament
  • nedned Posts: 6Member
    ps there is no Motor stalling
  • nedned Posts: 6Member
    I am wondering why my print with tp works between 5% and 40%. I dont know reason why i works sometimes 40% and sometimes 5%. 
    I will try the oil on my next step 
  • nedned Posts: 6Member
    Hi @Samuel Pinches , the test with the oil solves my problem. Many Thanks for that. 
  • Samuel PinchesSamuel Pinches Posts: 2,997Administrator
    Awesome, I'm glad to here you have a solution :smiley:
Sign In or Register to comment.