Home JGAurora A5 & A3S Modifications & Upgrades

A5 – BLtouch goes off the bed during UBL bed leveling

Jozko RemenJozko Remen Posts: 21🌟 Super Member 🌟
edited October 2020 in Modifications & Upgrades
Hi guys,
in the past I had BLTouch successfully bed leveling my A5 according to wiki instructions. And it worked great.
Now I had moved to another place and tried to 3d print. No go. So I checked Bltouch mount on A5 head and it was somewhat loose, so I tightened screws and measured the offsets from the nozzle. Not much difference, original were X9 and Y36, after fixing it was X10 and Y38. I wasn't able to change configuration in firmware as I don't want to mess with cable as I have USB disconnected as it's used by Raspberry for octoprint.

So I started bed leveling with original values. Now whole process goes just fine but at the last few bed points where it reaches far Y end of the bed, BlTouch probe goes off the bed (about 2 mm) so it is not actuated at all (and I have to quickly switch the printer off).

Thus, I can't finish bed leveling at all which drives me nuts.

What might be an issue? I think that if Y offset is not that much difference, actually, if it's now at 38 mm and settings are at 36 mm, then it shouldn't be a reason to go off, but actually closer to the center by 2 mm.

Am I wrong? Do I have to reupload the firmware?

I also tried to use M851 to change offsets on the go to EEProm by M851 X10 Y38; M500 but no go, seems like it works just for Z offset.
Post edited by Jozko Remen on


Sign In or Register to comment.