Home JGAurora A5S, A1 & A3S-V2 Getting Started & Troubleshooting

filament not extruding

so I probably did this wrong but i had a print where i ran out of filament and I didn't know that i was supposed to extrude backwards the filament until the filament line comes out of the filament detector and run the new spool in. So instead I let it run out and inserted a new spool thinking the new filament would essentially push the old line in and just keep going. The issue I have now is that i have fed my new spool in and the printer will no longer extrude any filament. I'm not sure how to fix this issue, seeing as i incorrectly replaced the spool and fed it in.
Any ideas on what my next step would be to fix this?



  • Samuel PinchesSamuel Pinches Posts: 2,997Administrator
    edited May 2019
    Welcome @hiimjimmeh

    If you heat the nozzle to 230C, can you press the release button on the side of the extruder to disengage the motor (it’s a very stiff button!!), and then try to push the new filament through by hand?
    Thanked by 1hiimjimmeh
    Post edited by Samuel Pinches on
  • hiimjimmehhiimjimmeh Posts: 2Member
    @Samuel Pinches IT WORKED! omg thank you so much, I essentially turned it up 230c and just strong armed the filament in like you said. worked perfectly
  • Samuel PinchesSamuel Pinches Posts: 2,997Administrator
    Woo! Winner :smiley:
Sign In or Register to comment.